חיפוש בפורום ובבלוגים
Latest topics
» אני עוקב אחרי האתר הזה כבר הרבה זמן
Sat Sep 07, 2013 11:18 pm by dellintosh

» מחשב נייד HP 6730S
Sat Sep 07, 2013 11:17 pm by dellintosh

» בעיה בהתקנה ב vmware
Sat Sep 07, 2013 11:12 pm by dellintosh

» שאלת מיליון הדולר..
Sat Sep 07, 2013 11:03 pm by dellintosh

» האם החומרה שבלפטופ שלי מתאימה ל-MOUNTAIN LION?
Fri Sep 07, 2012 1:46 pm by Guardian Angel

» בבקשה עזרה
Mon May 14, 2012 10:08 pm by נועהרפאל

» הורדה של מאק
Wed Apr 04, 2012 4:03 am by GameOveR

» מתקינים בתשלום?
Fri Mar 16, 2012 10:42 pm by total123

» התקנתי IATKOS בלי דרייברים
Thu Feb 16, 2012 9:30 pm by lior_camos

» מחפש כרטיס מסך
Wed Feb 08, 2012 11:59 am by reggev

» עזרה| דרייברים לכל המערכת mac
Thu Jan 26, 2012 6:45 pm by Roee123

» panic karnel עזרה
Sun Jan 22, 2012 2:24 am by XLR

» OSX LION 10.7.2 Vmware Workstation 7.1.4
Tue Jan 17, 2012 12:13 pm by Tyoma

» עזרה| בהתקנת סנואו לאופרד על מחשב PC
Wed Jan 11, 2012 9:30 pm by XLR

» Movist |תוכנה לצפייה בסרטים| (התוכנה הכי טובה למאק)
Tue Nov 29, 2011 1:18 pm by oricoc

»  בדיקת והתאמה לפני התקנה המערכת
Sun Nov 27, 2011 2:04 pm by pcnet

» יש אפשרות להתקין על המערכת שלי?
Sat Nov 05, 2011 11:26 am by XLR

» DoUpTo.com מחלק כסף 15,000$
Thu Sep 01, 2011 6:18 pm by shaybc

» תאימות עבור נייד מדגם: Laptop HP Pavilion DV6-2110ej
Sat Aug 27, 2011 3:23 pm by nirh216

» Kernel panic!
Wed Aug 17, 2011 7:29 pm by Close

» התאמה למחשב נייד
Sat Aug 06, 2011 11:24 pm by matanmu

» Iatkos s3v2 on dell vostro 1510 אחרי התקנה מוצלחת לא עושה BOOT
Sun Jun 26, 2011 9:57 pm by kkffiirr

» intel pentium dual core
Sat Jun 25, 2011 3:31 pm by orra123

» יש פה מישהו שהתקין על tx2500 כלשהו (או ספציפית tx2520ej)?
Sat Jun 25, 2011 11:53 am by ilya22

» iMac 21.5" i5 2.5GHz
Tue Jun 07, 2011 12:04 am by ecc2008

מי מחובר
בסך הכל ישנם 5 משתמשים מחוברים :: 0 רשומים, 0 חבויים ו -5 אורחים

אין

[ View the whole list ]


המספר הרב ביותר של משתמשים מחוברים אי פעם היה 38 בתאריך Tue Aug 01, 2017 6:04 pm
חיפוש באתרי OSX86
doupto.com 15k$ video contest
The Banner Exchange

חדש בהאקינטוש - זקוק להכוונה

צפה בנושא הקודם צפה בנושא הבא Go down

חדש בהאקינטוש - זקוק להכוונה

הודעה by liorms on Sat Oct 09, 2010 9:13 am

הי,

קניתי את החלקים הבאים ע"מ לבנות מחשב מדיה:

Asus AT3N7A ATOM330 MOBO
G.Skill 2GB DDR2 800Mhz RAM
Intel 40GB SSD X25-V HDD1
WD Caviar Green 2TB HDD2
2 x LaCie 130820 FireWire 400 PCI Card Design by Sismo + LaCie 130853 FireWire 400 to FireWire 400 Flat Cable PCI FireWire card (VIA/TI)
Sony NEC Optiarc AD-7670S 8X Slim Slot SATA DVD-RW CD drive

הבנתי שמגרסא 10.6.2 אפל לא תומכים באטום עם התקנת וונילה וצריך התקנה סבוכה יותר עם קרנל אלטרנטיבי.
1. היכן ניתן לרכוש בארץ את גרסת ה30 דולר של ההתקנה, עם עדיפות לגרסא 10.6.1?
2. האם קיים כבר מדריך ספציפי עבור החומרה הנ"ל - לפחות לוח אם.
3. נושא התמיכה בFW הוא החשוב לי ביותר - האם הוא בד"כ בעייתי? פירוט?
4. באופן כללי האם נראה לכם שהסטאפ הנ"ל יותר להיות מותקן בהצלחה?


ליאור.\
sunny

liorms

מספר הודעות : 3
Registration date : 09.10.10

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: חדש בהאקינטוש - זקוק להכוונה

הודעה by XLR on Sun Oct 10, 2010 3:00 pm

עד כמה שידוע לי, לא ניתן להתקין גרסה מקורית על חומרה שלא נתמכת.
avatar
XLR
אלוף
אלוף

מספר הודעות : 169
מיקום : 127.0.0.1
הפצה OSX86 שאני משתמש : Retail 10.6.8
עברתי למק בתאריך : 1995
Registration date : 18.09.08

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: חדש בהאקינטוש - זקוק להכוונה

הודעה by liorms on Sun Oct 10, 2010 5:53 pm

XLR כתב:עד כמה שידוע לי, לא ניתן להתקין גרסה מקורית על חומרה שלא נתמכת.

בדיוק - לכן אני זקוק ל10.6.1...
איך משיגים אותה בארץ?

ליאור.

liorms

מספר הודעות : 3
Registration date : 09.10.10

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: חדש בהאקינטוש - זקוק להכוונה

הודעה by XLR on Sun Oct 10, 2010 6:52 pm

זה לא משנה אם הגרסה המקורית היא 10.6.0 או 10.6.3 או מה שביניהם, אם החומרה לא נתמכת - לא תוכל להתקין.
avatar
XLR
אלוף
אלוף

מספר הודעות : 169
מיקום : 127.0.0.1
הפצה OSX86 שאני משתמש : Retail 10.6.8
עברתי למק בתאריך : 1995
Registration date : 18.09.08

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: חדש בהאקינטוש - זקוק להכוונה

הודעה by liorms on Sun Oct 10, 2010 7:05 pm

XLR כתב:זה לא משנה אם הגרסה המקורית היא 10.6.0 או 10.6.3 או מה שביניהם, אם החומרה לא נתמכת - לא תוכל להתקין.
החומרה נתמכה עד 10.6.1 והורדה מתמיכה ב10.6.2, עדיין ניתן להתקין אבל לא וונילה.
אני מעדיף להתקין 10.6.1 וונילה.
אני מקווה שזה ברור יותר עכשיו.

ליאור.\

liorms

מספר הודעות : 3
Registration date : 09.10.10

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: חדש בהאקינטוש - זקוק להכוונה

הודעה by XLR on Sun Oct 10, 2010 7:51 pm

10.6.1 זה בכלל שדרוג ל 10.6.0, אז אם אתה מחפש דיסק ריטייל מקורי יש לך רק את 10.6.0 ו 10.6.3
מה שנמכר היום בחנויות זה לרוב 10.6.3 אבל אולי נשאר דיסק 10.6.0 במלאי אצל אחד המפיצים או טכנאים בארץ, תבדוק אצלם: http://mac.plonter.co.il/plonwiki/%D7%90%D7%99%D7%A4%D7%94_%D7%A7%D7%95%D7%A0%D7%99%D7%9D_%D7%9E%D7%A7%D7%99%D7%A0%D7%98%D7%95%D7%A9
avatar
XLR
אלוף
אלוף

מספר הודעות : 169
מיקום : 127.0.0.1
הפצה OSX86 שאני משתמש : Retail 10.6.8
עברתי למק בתאריך : 1995
Registration date : 18.09.08

צפה בפרופיל המשתמש

חזרה למעלה Go down

צפה בנושא הקודם צפה בנושא הבא חזרה למעלה


 
Permissions in this forum:
אתה לא יכול להגיב לנושאים בפורום זה