חיפוש בפורום ובבלוגים
Latest topics
» אני עוקב אחרי האתר הזה כבר הרבה זמן
Sat Sep 07, 2013 11:18 pm by dellintosh

» מחשב נייד HP 6730S
Sat Sep 07, 2013 11:17 pm by dellintosh

» בעיה בהתקנה ב vmware
Sat Sep 07, 2013 11:12 pm by dellintosh

» שאלת מיליון הדולר..
Sat Sep 07, 2013 11:03 pm by dellintosh

» האם החומרה שבלפטופ שלי מתאימה ל-MOUNTAIN LION?
Fri Sep 07, 2012 1:46 pm by Guardian Angel

» בבקשה עזרה
Mon May 14, 2012 10:08 pm by נועהרפאל

» הורדה של מאק
Wed Apr 04, 2012 4:03 am by GameOveR

» מתקינים בתשלום?
Fri Mar 16, 2012 10:42 pm by total123

» התקנתי IATKOS בלי דרייברים
Thu Feb 16, 2012 9:30 pm by lior_camos

» מחפש כרטיס מסך
Wed Feb 08, 2012 11:59 am by reggev

» עזרה| דרייברים לכל המערכת mac
Thu Jan 26, 2012 6:45 pm by Roee123

» panic karnel עזרה
Sun Jan 22, 2012 2:24 am by XLR

» OSX LION 10.7.2 Vmware Workstation 7.1.4
Tue Jan 17, 2012 12:13 pm by Tyoma

» עזרה| בהתקנת סנואו לאופרד על מחשב PC
Wed Jan 11, 2012 9:30 pm by XLR

» Movist |תוכנה לצפייה בסרטים| (התוכנה הכי טובה למאק)
Tue Nov 29, 2011 1:18 pm by oricoc

»  בדיקת והתאמה לפני התקנה המערכת
Sun Nov 27, 2011 2:04 pm by pcnet

» יש אפשרות להתקין על המערכת שלי?
Sat Nov 05, 2011 11:26 am by XLR

» DoUpTo.com מחלק כסף 15,000$
Thu Sep 01, 2011 6:18 pm by shaybc

» תאימות עבור נייד מדגם: Laptop HP Pavilion DV6-2110ej
Sat Aug 27, 2011 3:23 pm by nirh216

» Kernel panic!
Wed Aug 17, 2011 7:29 pm by Close

» התאמה למחשב נייד
Sat Aug 06, 2011 11:24 pm by matanmu

» Iatkos s3v2 on dell vostro 1510 אחרי התקנה מוצלחת לא עושה BOOT
Sun Jun 26, 2011 9:57 pm by kkffiirr

» intel pentium dual core
Sat Jun 25, 2011 3:31 pm by orra123

» יש פה מישהו שהתקין על tx2500 כלשהו (או ספציפית tx2520ej)?
Sat Jun 25, 2011 11:53 am by ilya22

» iMac 21.5" i5 2.5GHz
Tue Jun 07, 2011 12:04 am by ecc2008

מי מחובר
בסך הכל ישנו משתמש אחד מחובר :: 0 רשומים, 0 חבויים ו אורח אחד :: 1 Bot

אין

[ View the whole list ]


המספר הרב ביותר של משתמשים מחוברים אי פעם היה 38 בתאריך Tue Aug 01, 2017 6:04 pm
חיפוש באתרי OSX86
doupto.com 15k$ video contest
The Banner Exchange

התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

Go down

התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by עידו on Sun Feb 01, 2009 10:18 pm

שלום,
התקנתי את מערכת ההפעלה kalyway 10.5.2
עם הפאצ של jmicron
כי יש לי בביוס jmicron
בקיצור אחרי ההתקנה המחשב נדלק והתפוח עם המסך הלבן היה ונטען ואחרי מספר שניות הוא הפך למסך כחול והארדיסק הפסיק לעבוד...בקיצור זה לא עובד
לאחר מספר שינויים בביוס עדיין לא הצלחתי להפעיל אותה...
יש לכם מושג איפה הבעיה ואיך לתקן אותה??
אולי זה משהו בביוס??
יש לכם מדריך לביוס jmicron??
בתודה,
עידו

עידו
טוראי
טוראי

מספר הודעות : 16
Registration date : 01.02.09

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by Moshe on Sun Feb 01, 2009 10:26 pm

שלום לך וברוך הבא,
בבקשה ציין פרטים של החומרה שלך, כדי שאני יוכל לעזור לך.

תוכל להסתכל בחתימה שלי כדי לראות למה אני מתכוון.
avatar
Moshe
כתב
כתב

מספר הודעות : 1139
Age : 32
מיקום : ירושלים
הפצה OSX86 שאני משתמש : Leo4AllV3
עברתי למק בתאריך : 25/09/2008
Registration date : 11.08.08

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by עידו on Mon Feb 02, 2009 12:30 am

הצלחתי להתקין...בסוף זה היה הכרטיס מסך...הדרייבר לא תאם אז התקנתי בלי דרייברים בכלל וזה עלה...
עכשיו אני צריך את הדרייבר לכרטיס מסך ולכרטיס קול...
אני לא מוצא אותם בשום מקום...
בבקשה תביאו לי את הדרייברים...

כרטיס מסך - ati radeon 1550

עידו
טוראי
טוראי

מספר הודעות : 16
Registration date : 01.02.09

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by רונן on Mon Feb 02, 2009 9:24 am

איזה כרטיס קול?
לגבי הכרטיס מסך תראה בקישור הבא:
http://forum.insanelymac.com/index.php?showtopic=50526&pid=423997&mode=threaded&start=
כנראה אין לך ממש מזל, למרות שהם אומרים לנסות להתקין לX1300
בהצלחה

רונן
אלוף
אלוף

מספר הודעות : 101
מיקום : צפון
הפצה OSX86 שאני משתמש : 10.5.6
עברתי למק בתאריך : 1989
Registration date : 14.10.08

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by יוסי on Mon Feb 02, 2009 3:17 pm

גם לי יש כזה כרטיס מסך...
ראיתי את הכתובת ששלחת ולא היה שם קישור להורדה של הדרייבר ה1300x...
אתה יכול להביא את הקישור להורדה??

יוסי

מספר הודעות : 2
Registration date : 02.02.09

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by Moshe on Mon Feb 02, 2009 5:31 pm

avatar
Moshe
כתב
כתב

מספר הודעות : 1139
Age : 32
מיקום : ירושלים
הפצה OSX86 שאני משתמש : Leo4AllV3
עברתי למק בתאריך : 25/09/2008
Registration date : 11.08.08

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by עידו on Tue Feb 03, 2009 10:46 pm

הורדתי וניסיתי להתקין אבל הוא הראה לי הודעת שגיאה ולא הצליח להתקין לי...
יש לך אולי גרסה אחרת??

עידו
טוראי
טוראי

מספר הודעות : 16
Registration date : 01.02.09

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by Moshe on Tue Feb 03, 2009 10:57 pm

תוכל בבקשה לציין איזה הודעת שגיאה אתה מקבל ומתי?
avatar
Moshe
כתב
כתב

מספר הודעות : 1139
Age : 32
מיקום : ירושלים
הפצה OSX86 שאני משתמש : Leo4AllV3
עברתי למק בתאריך : 25/09/2008
Registration date : 11.08.08

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by עידו on Tue Feb 03, 2009 11:07 pm

אחרי ההתקנה כתוב:
install failed
the following install step failed: run postfight script for stock 10.4.9 ati kexts.
contact the software manufacturer for assistance

עידו
טוראי
טוראי

מספר הודעות : 16
Registration date : 01.02.09

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by Moshe on Tue Feb 03, 2009 11:12 pm

הבנתי,
אני ישתדל לחפש לך KEXT שמותאם למערכת שלך, אבל תבדוק מחר את התגובה שלי מפני שכרגע אני עסוק.
avatar
Moshe
כתב
כתב

מספר הודעות : 1139
Age : 32
מיקום : ירושלים
הפצה OSX86 שאני משתמש : Leo4AllV3
עברתי למק בתאריך : 25/09/2008
Registration date : 11.08.08

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by עידו on Thu Feb 05, 2009 4:17 pm

מצאת??
בבקשה תחפש לי...אני חייב את זה...

עידו
טוראי
טוראי

מספר הודעות : 16
Registration date : 01.02.09

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by Moshe on Thu Feb 05, 2009 4:19 pm

אני צריך לעשות שני דברים כרגע, אז אני יעזור בעוד חצי שעה בערך ויבדוק לך.
avatar
Moshe
כתב
כתב

מספר הודעות : 1139
Age : 32
מיקום : ירושלים
הפצה OSX86 שאני משתמש : Leo4AllV3
עברתי למק בתאריך : 25/09/2008
Registration date : 11.08.08

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by Moshe on Thu Feb 05, 2009 5:47 pm

תנסה להוריד מפה את הדרייבר המתאים. אני מקווה שזה יפתור לך את הבעיה
http://pcwizcomputer.com/index.php?option=com_mtree&task=listcats&cat_id=53&Itemid=65
avatar
Moshe
כתב
כתב

מספר הודעות : 1139
Age : 32
מיקום : ירושלים
הפצה OSX86 שאני משתמש : Leo4AllV3
עברתי למק בתאריך : 25/09/2008
Registration date : 11.08.08

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by עידו on Fri Feb 06, 2009 12:49 am

זה לא עובד...יש לי מערכת kalyway 10.5.2 אולי זה בגלל הגירסה...
זה מראה לי את אותה הודעת שגיאה...
אז מה לעשות??

עידו
טוראי
טוראי

מספר הודעות : 16
Registration date : 01.02.09

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by Moshe on Fri Feb 06, 2009 1:17 am

אתה יכול בבקשה להעלות תמונת מסך?
avatar
Moshe
כתב
כתב

מספר הודעות : 1139
Age : 32
מיקום : ירושלים
הפצה OSX86 שאני משתמש : Leo4AllV3
עברתי למק בתאריך : 25/09/2008
Registration date : 11.08.08

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by עידו on Sun Feb 08, 2009 3:39 pm

לא משנה כבר הצלחתי להתקין דרייבר אחר שמצאתי באינטרנט
תודה בכל זאתSmile

עידו
טוראי
טוראי

מספר הודעות : 16
Registration date : 01.02.09

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by Moshe on Sun Feb 08, 2009 3:43 pm

עידו כתב:לא משנה כבר הצלחתי להתקין דרייבר אחר שמצאתי באינטרנט
תודה בכל זאתSmile

אני ישמח אם תפרסם פה לינק לדרייבר שעובד כדי ששאר המשתמשים יוכלו גם לראות.
avatar
Moshe
כתב
כתב

מספר הודעות : 1139
Age : 32
מיקום : ירושלים
הפצה OSX86 שאני משתמש : Leo4AllV3
עברתי למק בתאריך : 25/09/2008
Registration date : 11.08.08

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by יוסי on Wed Feb 11, 2009 2:50 pm

איך אני יכול להעלות אותו??
מכיר שרת טוב??

יוסי

מספר הודעות : 2
Registration date : 02.02.09

צפה בפרופיל המשתמש

חזרה למעלה Go down

Re: התקנתי, אבל כשאני פותח את המחשב אחרי התפוח עם המסך הלבן הוא מראה לי מסך ירוק ונתקע...

הודעה by Moshe on Wed Feb 11, 2009 3:15 pm

יש את mediafire.com
avatar
Moshe
כתב
כתב

מספר הודעות : 1139
Age : 32
מיקום : ירושלים
הפצה OSX86 שאני משתמש : Leo4AllV3
עברתי למק בתאריך : 25/09/2008
Registration date : 11.08.08

צפה בפרופיל המשתמש

חזרה למעלה Go down

חזרה למעלה


 
Permissions in this forum:
אתה לא יכול להגיב לנושאים בפורום זה